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Description 

The SDAH01 Evaluation Kit is used to assess the HS3001 High-
Performance Relative Humidity and Temperature Sensor. The 
hardware allows users to perform data logging experiments, and it 
can communicate through a standard USB interface with the user’s 
computer using the IDT Demo Software. This software makes it 
possible to view measurements in real-time, adjust the resolution 
of the sensor, configure measurement parameters, and download 
previously logged measurements. The Evaluation Board can be 
powered directly from the USB port of the user’s computer or from 
a 1632 coin cell battery to enable fully autonomous (untethered) 
data logging. 

Kit Contents 

 SDAH01 Evaluation Board  

 3 HS3001 Sensor Modules  

 Sensor Module Extension Cable 

 USB Key (flash drive) with the IDT Demo Software 

 USB Cable 

 Quick Start Guide 

 User Manual for the SDAH01 Evaluation Kit

Features 

 SDAH01 Evaluation Board operating temperature: -40°C to 
85°C 

 Relative Humidity Sensor Module with HS3001 sensor sample 
mounted:  

• RH accuracy: ±1.5%RH 

• Operating temperature: -40 to 105°C 

 USB key containing the IDT Demo Software: 

• Data plotter 

• Measurement resolution configuration 

• Data export 

 Sensor Module Extension Cable allows extending the 
HS3001 Sensor Module to different measurement areas  

 

SDAH01 Evaluation Kit 
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Important Notes 

Disclaimer 

Integrated Device Technology, Inc. and its affiliated companies (herein referred to as “IDT”) shall not be liable for any damages arising out of defects resulting from  

(i) delivered hardware or software  

(ii) non-observance of instructions contained in this manual and in any other documentation provided to user, or  

(iii) misuse, abuse, use under abnormal conditions, or alteration by anyone other than IDT.  

TO THE EXTENT PERMITTED BY LAW, IDT HEREBY EXPRESSLY DISCLAIMS AND USER EXPRESSLY WAIVES ANY AND ALL WARRANTIES, WHETHER 
EXPRESS, IMPLIED, OR STATUTORY, INCLUDING, WITHOUT LIMITATION, IMPLIED WARRANTIES OF MERCHANTABILITY AND OF FITNESS FOR A 
PARTICULAR PURPOSE, STATUTORY WARRANTY OF NON-INFRINGEMENT, AND ANY OTHER WARRANTY THAT MAY ARISE BY REASON OF USAGE 
OF TRADE, CUSTOM, OR COURSE OF DEALING. 

Restrictions in Use  

IDT’s SDAH01 Evaluation Kit consisting of the SDAH01 Evaluation Board, HS3001 Sensors, cables, documentation, and IDT Demo Software are designed to 
provide a quick setup for taking RH% and temperature measurements with the HS3001 only. IDT’s SDAH01 Evaluation Kit and IDT Demo Software must not be 
used for any mission-critical applications, end-customer products, or measurement reference source. 
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1. Setup 

1.1 User Computer Requirements and Setup 

1.1.1 Computer Requirements 

A Windows®-based computer is required for interfacing with the kit and configuring the part. The user must have administrative rights on the 
computer to install the IDT Demo Software for the kit.  

The computer must meet the following minimum systems requirements: 

 CPU: Intel or compatible 

 RAM: 512 MByte 

 Windows® XP / Vista / 7 / 8 / 10  

 Ports: One available US port 

1.1.2 Software Installation and Setup 

Follow these procedures to install the IDT Demo Software: 

1. Plug in the USB flash drive to start the setup. 

2. If the setup process does not start automatically, double-click on the Setup.exe file. 

Figure 1. Initial Display after Installation of the IDT Demo Software  
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1.2 Kit Hardware Connections 

Follow these procedures to set up the kit as shown in Figure 2: 

A. Install the software from the USB flash drive as described in section 1.1.2. 

B. Connect one of the HS3001 sensor modules facing up, with or without the extension cable attached, into the sensor module connector 1 . 

C. Connect the USB port 2  of the board to the user’s computer using the supplied USB cable, and ensure that the power switch 3  on the 

board is in the USB position. The “USB” LED 4  will light. 

D. Run the IDT Demo Software package from the Start menu, and click on the “Measure” button 5 . The “Measuring” indicator 6  will blink 

whenever data is being captured. 

Figure 2. Evaluation Kit Connections  
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2. Usage Guide 

2.1 Measurement Settings 

To change the interval and number of measurements to be made, select Measurement Settings from the Tools menu, enter the desired values, 
and then click OK, as shown in Figure 3. See section 2.1 for the range of valid settings for these two entry fields. 

Figure 3. Measurement Settings  

 

To change the measurement resolution, select Set Resolution from the Tools menu, select the desired resolution, and then click OK, as shown 
in Figure 4. The resolution setting is stored on the sensor, and it will be the default value applied when measurements are started. Measurement 
settings can be changed only when no measurements are being taken. 

Figure 4. Set Resolution 
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2.2 Exporting Data 

The data displayed in the plotter area can be exported in two different formats. 

 To export the measured data points in a Microsoft Excel® compatible comma-separated text file, select Save Data from the File menu. 
Create a filename for the data, and select the location where the file will be saved. 

 To export the plots themselves as a picture file, right click on the plot area and select Save Image As. Create a file name, select the 
location, and select the file type for the image. 

2.3 Data Logging Mode (Untethered) 

Disconnect the kit from the computer. Ensure that a battery is inserted in the battery holder on the back of the board with the positive battery 
terminal facing away from the board, as shown in Figure 5. 

Figure 5. Battery Installation  

  

The following steps describe how to operate the kit in the data logging mode (see Figure 2). 

1. To set the board to the data logging mode, put the power switch 3  in the “Batt” position. 

2. To start data logging, hold the “Start/Stop Logging” button 7  for 3 seconds. The “Measuring” indicator 6  will light for 2 seconds and 

then start blinking on every logged measurement. This can be disabled to extend the battery life by toggling the “L2 Enable” switch 8 . 

3. To stop data logging, press the “Start/Stop Logging” button. The “Measuring” indicator blinks 3 times to indicate the end of data logging. 

4. To download the logged data to the IDT Demo Software, connect the USB port 2  to the computer using the supplied USB cable, and 

ensure that the power switch 3  on the board is in the USB position. The “USB” LED 4  will light. 

5. In the software, select Data Logging from the Tools menu and click on the Download Data button 10  as shown in Figure 6. The 

maximum number of measurements that can be stored on the board is 2000.  

Figure 6. Download Data to IDT Demo Software 

10
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2.4 Data Logging Settings 

To change the data logging measurement interval, select Data Logging from the Tools menu, and then click on Change Interval. Enter the 
desired measurement interval, and click OK. 

The data logging resolution can be selected in the same fashion as described in section 2.1. 

Data logging settings can only be changed when no measurements are being taken. 

2.5 Using the Plotter 

The plotter 9  displays the measured relative humidity and temperature data simultaneously versus time (see Figure 2).  

 Hold the left mouse button, and drag it around an area to zoom onto that area.  

 Hold the middle mouse or scroll button, and drag to pan across the plot area.  

 To undo a zoom or pan operation, right click on the plot area, and select Un-Zoom (Un-Pan).  

 The plot area can always be reset to the default view by right clicking on the plot area and selecting Undo All Zoom/Pan.  

 To display the measurement points on the plotted curves, right click on the plot area and select Show Data Points. While moving the 
application window, measurements points will not be plotted. 

2.6 Valid Settings Ranges 

Measurement settings can be selected within the following ranges:  

 Measurement interval: 0.5 to 3600 s.  

 Number of measurements: 1 to unlimited.  

 Data logging interval: 1 to 250 s.  

 Measurement resolution: 8, 10, 12, 14 bits. 

3. Ordering Information 

Orderable Part Number Description 

SDAH01 SDAH01 Evaluation Kit, including SDAH01 Evaluation Board, HS3001 sensor modules, sensor module 
extension cable, USB key with IDT Demo Software, USB cable, Quick Start Guide, User Manual for the 
SDAH01 Evaluation Kit 
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4. Revision History 

Revision Date Description of Change 

November 16, 2017 Initial release. 

 

 

Corporate Headquarters 

6024 Silver Creek Valley Road 
San Jose, CA 95138 
www.IDT.com  

 Sales 

1-800-345-7015 or 408-284-8200 
Fax: 408-284-2775 
www.IDT.com/go/sales  

 Tech Support 

www.IDT.com/go/support  

 
DISCLAIMER Integrated Device Technology, Inc. (IDT) and its affiliated companies (herein referred to as “IDT”) reserve the ri ght to modify the products and/or specifications described herein at any time, 
without notice, at IDT's sole discretion. Performance specifications and operating parameters of the described products are d etermined in an independent state and are not guaranteed to perform the same 
way when installed in customer products. The information contained herein is provided without representation or warranty of any kind, whether express or implied, includin g, but not limited to, the suitability 
of IDT's products for any particular purpose, an implied warranty of merchantability, or no n-infringement of the intellectual property rights of others. This document is presented only as a guide and does not 
convey any license under intellectual property rights of IDT or any third parties.  
 
IDT's products are not intended for use in applications involving extreme environmental conditions or in life support systems or similar devices where the failure or ma lfunction of an IDT product can be 
reasonably expected to significantly affect the health or safety of users. Anyone using an IDT p roduct in such a manner does so at their own risk, absent an express, written agreement by IDT.  
 
Integrated Device Technology, IDT and the IDT logo are trademarks or registered trademarks of IDT and its subsidiaries in the  United States and other countries. Other trademarks used herein are the 
property of IDT or their respective third party owners. For datasheet type definitions and a glossary of common terms, visit www.idt.com/go/glossary. All contents of this document are copyright of Integrated 
Device Technology, Inc. All rights reserved. 
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Компания «ЭлектроПласт» предлагает заключение долгосрочных отношений при 
поставках импортных электронных компонентов на взаимовыгодных условиях! 

 
Наши преимущества: 

 Оперативные поставки широкого спектра электронных компонентов отечественного и 
импортного производства напрямую от производителей и с крупнейших мировых 
складов; 

  Поставка более 17-ти миллионов наименований электронных компонентов; 

 Поставка сложных, дефицитных, либо снятых с производства позиций; 

 Оперативные сроки поставки под заказ (от 5 рабочих дней); 

 Экспресс доставка в любую точку России; 

 Техническая поддержка проекта, помощь в подборе аналогов, поставка прототипов; 

 Система менеджмента качества сертифицирована по Международному стандарту ISO 
9001; 

 Лицензия ФСБ на осуществление работ с использованием сведений, составляющих 
государственную тайну; 

 Поставка специализированных компонентов (Xilinx, Altera, Analog Devices, Intersil, 
Interpoint, Microsemi, Aeroflex, Peregrine, Syfer, Eurofarad, Texas Instrument, Miteq, 
Cobham, E2V, MA-COM, Hittite, Mini-Circuits,General Dynamics и др.); 
 

Помимо этого, одним из направлений компании «ЭлектроПласт» является направление 
«Источники питания». Мы предлагаем Вам помощь Конструкторского отдела: 

 Подбор оптимального решения, техническое обоснование при выборе компонента; 

 Подбор аналогов; 

 Консультации по применению компонента; 

 Поставка образцов и прототипов; 

 Техническая поддержка проекта; 

 Защита от снятия компонента с производства. 
 
 
 

 
 

Как с нами связаться 

Телефон: 8 (812) 309 58 32 (многоканальный)  
Факс: 8 (812) 320-02-42  
Электронная почта: org@eplast1.ru  

Адрес: 198099, г. Санкт-Петербург, ул. Калинина, 

дом 2, корпус 4, литера А.  
 

mailto:org@eplast1.ru

